<!DOCTYPE html>
<html lang="en" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:addthis="http://www.addthis.com/help/api-spec" >
<head>
	
	<meta charset="UTF-8" />
	<title>The X-Effect Playlist: 10PM &#8211; Midnight &#8211; 01/22/2017 &laquo; X107.5</title>
	<meta name="description" content="Your weekly dose of New Music, Local Artists &amp; more!" />
	<link rel="pingback" href="http://x1075lasvegas.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibNews" />
								<meta name="news_keywords" content="78rpm, adelitas way, arcade fire, avalon landing, demon scissors, las vegas, local, local effect, new music, pauly, pauly kover, pepper, radio, spoon, swmrs, the classifieds, the georgia flood, the x-effect, trapdoor social, vegas, volbeat, x1075, xeffect, young the giant" />
			
<!-- WP Header - Start -->
	
<meta name="keywords" content="archive, features, local, local effect, shows, x effect, x-effect, 78rpm, adelitas way, arcade fire, avalon landing, demon scissors, las vegas, local, local effect, new music, pauly, pauly kover, pepper, radio, spoon, swmrs, the classifieds, the georgia flood, the x-effect, trapdoor social, vegas, volbeat, x1075, xeffect, young the giant" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=x1075lasvegas.cbslocal.com&amp;id=37389175&amp;t=1485148218&amp;back=http%3A%2F%2Fx1075lasvegas.cbslocal.com%2F2017%2F01%2F22%2Fthe-x-effect-playlist-10pm-midnight-01222017%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//mobile-content.sessionm.com' />
<link rel='dns-prefetch' href='//s1.evcdn.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbsx1075lasvegas.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com.s3.amazonaws.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel="alternate" type="application/rss+xml" title="X107.5 &raquo; Feed" href="http://x1075lasvegas.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="X107.5 &raquo; Comments Feed" href="http://x1075lasvegas.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="X107.5 &raquo; The X-Effect Playlist: 10PM &#8211; Midnight &#8211;&nbsp;01/22/2017 Comments Feed" href="http://x1075lasvegas.cbslocal.com/2017/01/22/the-x-effect-playlist-10pm-midnight-01222017/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1473172720h&ver=4.6.1-RC1-38499"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJy1kk1SwzAMhS+EYtp0GDYMZ3EckTqVLWMpDbk9TmiHlsIQFiw//Tw/STZjAsdRMarRPQYUc/TJuEaA2FkyiYbORzGB24FKVth5SxCw9dY4ETP6tkOFUzxlDqyeY1Vyd+ZCPQxw1hqT4wASPOH0hW7avjXVi+lfB8yTeUFbKjL5bq9XUAV/62HVhEsRBBtth3kZ8SoCLcpBOf2POFKhqLd7uFgf+UNR6lGTdQdYaJ2Z+blks0bMYjKrVdsQwscF10uUrgZbyCJ/av08Go8EzmYeBGmG6gzrhEQnwvV2f1zpb1/LRjc1/Hbi6sywqepqO6s9h6fN7nG3rXcP93X/Dpr4PHc=' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='http://fonts.googleapis.com/css?family=Questrial%7CArvo%3A400%2C700%7CMerriweather%3A400%2C900%7COswald%3A300%2C400%2C700%7CChanga+One%7CRighteous&#038;ver=1.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-2-css'  href='http://fonts.googleapis.com/css?family=Black+Ops+One%7CVollkorn%7COpen+Sans%3A300%2C400%2C700%2C800%7CMontserrat%3A300%2C400%2C700%7CLato%3A400%2C700%7CPT+Sans%3A400%2C700&#038;ver=1.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-squada-one-css'  href='http://fonts.googleapis.com/css?family=Squada+One%3A300%2C400%2C700&#038;ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s2.wp.com/wp-content/themes/vip/cbs-local/css/audio-player.css?m=1356119360h' type='text/css' media='all' />
<link rel='stylesheet' id='music-css'  href='https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/css/markets/music.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://wayne.cbslocal.com.s3.amazonaws.com/tech/custom-css/music_sites/x1075lasvegas.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-10-1' href='https://s0.wp.com/_static/??-eJyVj9EKwjAMRX/IGAXZ9iJ+S9eFrdq0pWnd75tNBspA8CWU23MPCc4JbAyFQsEyEZPg0yW0vYCP1nhMvo4uCHIcqtdfYZMLzG4YqaCV7+CowQH/Va4QsAlmpLw61eisp52OK2xlGzNpzsmUhWAanCGvorDf4qPGqdlay3My9iG/+DkpDX2fMomATnaV4X3W0rvx9Xxpz113apvu/gK2ynyE' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-12-1' href='https://s0.wp.com/_static/??-eJyd0FEOgjAMBuALOasJkvBgPMsYdVS3lXQDru8gATUmGnn7m61ft8LYKcMhYUiQWvQYYaAOTB2VY6MddK63FCJ4bnqXT0dqLKYIJq55n/MO/oVEN8S5xb9QKnFWWi0LShA4UXbjGj6m+V4ttkWepyXi8Faoq9Mk31oFa8c2Rzu/51lu+918SXkdtEWZRa/lPi3O95EMGHYsGzf3y+YBZRRKOPEXfz4WZVWUp0NV3B7g3bpg' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://wayne.cbslocal.com.s3.amazonaws.com/tech/custom-css/music_sites/x1075lasvegas.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-14-1' href='https://s1.wp.com/wp-content/themes/h4/global.css?m=1420737423h' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJy1k9FuwjAMRX9oaYBt4mnat6SpKS6pk8UOHfv6uYhKK0JQHiZFitycXN8mN3ZIBsmH0gDbTsdXgXy6TFXHL/YeYHpssxOoeqQJ9pEESKzsodctR0zW12xC9C78Edg58qc6fk+tptqsq9dqUyXnD4sUHTOyOJKzu10hLxiJl7qhOJgU3AmpXbQlhdIise1jU4KuuubcV6dn/x+cEjlgu5dZsfgsr62cIdM7ci3ksdPsg9H7O0hM/yENQSu9gWvtblSoMYApDFlREs3SLt7gUmRRH6zQjdV5KpGOCMNDrAMZU2QyMP7AnSwXtD7mWYhvUwM2LchjTlzNzzwJ5WtoTGY2lxbPZSkOwXiXo55yGItqKi4mPvuP9dv2fbvdrFar7hdLxnnN'></script>
<script type='text/javascript' src='//mobile-content.sessionm.com/javascripts/api/sessionm.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s2.wp.com/wp-content/themes/vip/cbs-local/js/gamification.js?m=1484164755h'></script>
<script type='text/javascript' src='http://s1.evcdn.com/store/js/switchboard.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFjEsKwzAQQy+UdAgYk03IWVx72tiMP6Cxe/26qy6zEAj0nujTVl+LclHSizODRmzkn1ileifUpL9jAeUausyVx0RfXSj9+yNhobsjB0SoK4qf6sLFiIOneuZjM7uZscamL7ESNVk='></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://ajax.cbslocal.com/jquery/modernizr/2.0.6/modernizr.min.js?ver=2.0.6'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydjEsOwjAQQy9EOlSlIBaIs6TpNEw0+ZBJgN6eILFgCcgLy7L94J6UiaFgKFAu6FHgRgnMJIqj0QxOwF0r5vVtnYlcfaBlVX23bfIUOicb+Bk0aZWilLYUbfF/zsL4EKYZ87d/y3HS/NU6cbUUBHycK7e2CmaV0ZKUrAvF8OJ95kY9+1O/G4/DuD8MvXsCeRqDUQ=='></script>
<script type='text/javascript' src='http://ajax.cbslocal.com/jquery/jplayer/2.9.2/jquery.jplayer.min.js?ver=2.9.2'></script>
<script type='text/javascript' src='https://s2.wp.com/wp-content/themes/vip/cbs-local/js/audio-player.js?m=1447949191h'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbsx1075lasvegas.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://cbsloc.al/2jeLVj2' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fx1075lasvegas.cbslocal.com%2F2017%2F01%2F22%2Fthe-x-effect-playlist-10pm-midnight-01222017%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fx1075lasvegas.cbslocal.com%2F2017%2F01%2F22%2Fthe-x-effect-playlist-10pm-midnight-01222017%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/e08b68093c08b9c6cfa5242a3c12d8d5?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/e08b68093c08b9c6cfa5242a3c12d8d5?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/e08b68093c08b9c6cfa5242a3c12d8d5?s=114" />
<link rel='openid.server' href='http://cbsx1075lasvegas.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cbsx1075lasvegas.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://x1075lasvegas.cbslocal.com/osd.xml" title="X107.5" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			#wwWrapper { overflow: hidden; }
			#wwWidget { background: none; font-family: Arial, Helvetica, sans-serif; margin-bottom: 5px; overflow: hidden; padding: 5px; width: 170px; }
			#wwWidget a { text-decoration: none; }
			#wwWidget img { border: 0; float: left; margin: 3px 0 0 0; padding: 0; width: 28px; }
			#wwWidget span#wwTemp { color: #a6d4f7; font: normal 31px Helvetica, Arial, sans-serif; letter-spacing: 0; }
		</style>
			<link rel="canonical" href="http://x1075lasvegas.cbslocal.com/2017/01/22/the-x-effect-playlist-10pm-midnight-01222017/" />
			<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="X107.5" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Alternative/Modern Rock Format" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://x1075lasvegas.cbslocal.com/feed/;icon-uri=http://0.gravatar.com/blavatar/e08b68093c08b9c6cfa5242a3c12d8d5?s=16" />
					<meta name="twitter:card" content="summary_large_image" />
			<meta name="twitter:image" content="https://cbsx1075lasvegas.files.wordpress.com/2017/01/f3fbf73d-a818-4be4-b347-03ec331031a7.jpg?w=1239">
		
					<meta name="twitter:title" content="The X-Effect Playlist: 10PM - Midnight - 01/22/2017" />
					<meta name="twitter:description" content="Your weekly dose of New Music, Local Artists &amp; more!" />
					<meta name="twitter:site" content="X1075" />
		
		
					<meta property="og:title" content="The X-Effect Playlist: 10PM - Midnight - 01/22/2017" />
					<meta property="og:image" content="https://cbsx1075lasvegas.files.wordpress.com/2017/01/f3fbf73d-a818-4be4-b347-03ec331031a7.jpg?w=1239" />
					<meta property="og:image:secure_url" content="https://cbsx1075lasvegas.files.wordpress.com/2017/01/f3fbf73d-a818-4be4-b347-03ec331031a7.jpg?w=1239" />
					<meta property="og:description" content="Your weekly dose of New Music, Local Artists &amp; more!" />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="http://x1075lasvegas.cbslocal.com/2017/01/22/the-x-effect-playlist-10pm-midnight-01222017/" />
					<meta property="og:image:height" content="750" />
					<meta property="og:image:width" content="1239" />
					<meta property="article:publisher" content="https://www.facebook.com/x1075" />
					<meta property="article:author" content="https://www.facebook.com/x1075" />
		
		<link rel="amphtml" href="http://x1075lasvegas.cbslocal.com/2017/01/22/the-x-effect-playlist-10pm-midnight-01222017/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>

							<script type="text/javascript" src="http://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script>
		
							<script type="text/javascript" src="http://c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
			<script type="text/javascript" >
				try {
					amznads.getAds('3063');
				} catch(e) {}
			</script>
		
		
				<script type="text/javascript">
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			(function() {
				var gads = document.createElement("script");
				gads.async = true;
				gads.type = "text/javascript";
				var useSSL = "https:" == document.location.protocol;
				gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
				var node =document.getElementsByTagName("script")[0];
				node.parentNode.insertBefore(gads, node);
			})();
		</script>

		
					<script type="text/javascript">
				try {
					amznads.setTargetingForGPTAsync('amznslots');
				} catch(e) {}
			</script>
		
		
					<script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async></script>
		
				<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=2wSDd&#038;cscache=6&#038;csrev=176" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
					//]]>
	</script>

</head>

<body class="single single-post postid-134916 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-music highlander-enabled highlander-light tag-78rpm tag-adelitas-way tag-arcade-fire tag-avalon-landing tag-demon-scissors tag-las-vegas tag-local tag-local-effect tag-new-music tag-pauly tag-pauly-kover tag-pepper-2 tag-radio tag-spoon tag-swmrs tag-the-classifieds tag-the-georgia-flood tag-the-x-effect tag-trapdoor-social tag-vegas tag-volbeat tag-x1075 tag-xeffect tag-young-the-giant" style="background: #000 url(http://cbslive105.files.wordpress.com/2012/07/body-bg-live105.png) no-repeat center top;">

			<!--[if lt IE 9]>
			<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
		<![endif]-->
		<!--[if lte IE 8]>
			<div id="global-browser-not-supported">
				<p>Sorry, your browser is out-of-date and cannot support this site. Please upgrade to the latest version, or try another browser.</p>
				<p><a href="http://www.microsoft.com/windows/internet-explorer/default.aspx" target="_blank">Download Internet Explorer</a> | <a href="http://www.mozilla.com/firefox/" target="_blank">Download Firefox</a> | <a href="http://www.google.com/chrome" target="_blank">Download Chrome</a></p>
			</div>
		<![endif]-->
	
	<div id="wrapper" class="body-wrapper">




<header id="page-header" class="page-header-type-modular modular-header-station" style="">
	<div class="wrapper">
	<div id="page-header-inner" style="background-image:url(https://cbsx1075lasvegas.files.wordpress.com/2016/04/live105_1200x150.png);">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-radio-station-directory-menu" class="menu"><li id="menu-item-102923" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-102923"><a href="http://radio.com/station-directory/local/">More Stations By Location</a>
<ul class="sub-menu">
	<li id="menu-item-102925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102925"><a href="http://radio.com/station-directory/local/arizona/">Arizona</a></li>
	<li id="menu-item-102926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102926"><a href="http://radio.com/station-directory/local/california/">California</a></li>
	<li id="menu-item-102927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102927"><a href="http://radio.com/station-directory/local/connecticut/">Connecticut</a></li>
	<li id="menu-item-102928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102928"><a href="http://radio.com/station-directory/local/florida/">Florida</a></li>
	<li id="menu-item-102929" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102929"><a href="http://radio.com/station-directory/local/georgia/">Georgia</a></li>
	<li id="menu-item-102930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102930"><a href="http://radio.com/station-directory/local/illinois/">Illinois</a></li>
	<li id="menu-item-102931" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102931"><a href="http://radio.com/station-directory/local/maryland/">Maryland</a></li>
	<li id="menu-item-102932" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102932"><a href="http://radio.com/station-directory/local/massachusetts/">Massachusetts</a></li>
	<li id="menu-item-102933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102933"><a href="http://radio.com/station-directory/local/michigan/">Michigan</a></li>
	<li id="menu-item-102934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102934"><a href="http://radio.com/station-directory/local/minnesota/">Minnesota</a></li>
	<li id="menu-item-102935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102935"><a href="http://radio.com/station-directory/local/missouri/">Missouri</a></li>
	<li id="menu-item-102936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102936"><a href="http://radio.com/station-directory/local/nevada/">Nevada</a></li>
	<li id="menu-item-102937" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102937"><a href="http://radio.com/station-directory/local/new%20york/">New York</a></li>
	<li id="menu-item-102938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102938"><a href="http://radio.com/station-directory/local/north%20carolina/">North Carolina</a></li>
	<li id="menu-item-102939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102939"><a href="http://radio.com/station-directory/local/ohio/">Ohio</a></li>
	<li id="menu-item-102940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102940"><a href="http://radio.com/station-directory/local/pennsylvania/">Pennsylvania</a></li>
	<li id="menu-item-102941" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102941"><a href="http://radio.com/station-directory/local/texas/">Texas</a></li>
	<li id="menu-item-102942" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102942"><a href="http://radio.com/station-directory/local/washington/">Washington</a></li>
	<li id="menu-item-102943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102943"><a href="http://radio.com/station-directory/local/washington%20d.c./">Washington, D.C.</a></li>
</ul>
</li>
<li id="menu-item-102924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102924"><a href="http://x1075lasvegas.cbslocal.com/newsletter/signup/">SIGN UP FOR NEWSLETTERS</a></li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-gamification" class="header-component"><div id="sessionm-unclaimed-widget"></div></div>
<div id="component-account" class="header-component"><div id="sso-header-wrapper"></div></div>
<div id="component-search" class="header-component"><form action="http://x1075lasvegas.cbslocal.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
													<div id="page-header-tall-left" class="header-cell">
						<a href="http://x1075lasvegas.cbslocal.com" id="component-logo" class="header-component"><img src="https://cbsx1075lasvegas.files.wordpress.com/2014/10/1075.png" alt="X107.5" /></a>
					</div>
				
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div class="cbs-ad-unit-wrapper"><div id="ad_10" class="cbs-ad-unit ad_gpt sponsor-unit" data-id="10" data-max-width="120" data-max-height="60"></div></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																																							<div id="page-header-middle-right" class="header-cell">
										<a href="http://lasvegas.cbslocal.com/weather" id="component-weather" class="header-component weather-widget" data-key="245c93fff38d0d82" data-location="89101"></a>
									</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																																							<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 type-grey"><a href="https://www.facebook.com/x1075" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/#!/X1075" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/user/X1075LasVegas" class="youtube" target="_blank">YouTube</a><a href="http://tunein.com/radio/-s26571" class="tunein" target="_blank">TuneIn</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>

<header id="main-header" class="old-main-header">
<nav class="main-nav">
	<ul id="menu-header-menu" class="menu"><li id="menu-item-19" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="http://x1075lasvegas.cbslocal.com/"><strong>Home</strong></a></li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://x1075lasvegas.cbslocal.com/category/music/"><strong>Music</strong></a></li>
<li id="menu-item-25" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/playlist/"><strong>Playlist</strong></a></li>
<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="http://x1075lasvegas.cbslocal.com/category/shows/"><strong>On Air</strong></a></li>
<li id="menu-item-23" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://x1075lasvegas.cbslocal.com/photo-galleries/"><strong>Pics</strong></a></li>
<li id="menu-item-74951" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://x1075lasvegas.cbslocal.com/video/"><strong>Videos</strong></a></li>
<li id="menu-item-98026" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://x1075lasvegas.cbslocal.com/category/contests/"><strong>Contests</strong></a></li>
<li id="menu-item-100832" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://events.x1075lasvegas.cbslocal.com/"><strong>Events</strong></a></li>
</ul></nav>
<nav class="sub-nav">
			
<ul class="sub-menu">
	<li id="menu-item-120961" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://x1075lasvegas.cbslocal.com/show/mj/" class="subtitle"><span>MJ</span></a></li>
	<li id="menu-item-134278" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://x1075lasvegas.cbslocal.com/show/ross/" class="subtitle"><span>Ross</span></a></li>
	<li id="menu-item-57687" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://x1075lasvegas.cbslocal.com/show/pauly/" class="subtitle"><span>Pauly</span></a></li>
	<li id="menu-item-118618" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://x1075lasvegas.cbslocal.com/show/ransom/" class="subtitle"><span>Ransom</span></a></li>
</ul>
</li>
	</nav>
</header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div class="positioning-wrapper">
				<table cellpadding="0" cellspacing="0"><tr><td align="center">
					<div class="cbs-ad-unit-wrapper"><div id="ad_1" class="cbs-ad-unit ad_gpt full-ad page-pencil-ad" data-id="1" data-max-width="970" data-max-height="250"></div></div>				</td></tr></table>
			</div>
		</section>
				<div id="breaking" class="breaking-news breaking-bgcolor-0e7cff breaking-color-ffffff " style="background-color:#0e7cff;color:#ffffff;">
			<div class="wrapper">
				<span class="title">Listen Online - Listen on Smart Phone</span>
				<span class="description"><a href="http://radio.com/station-directory/local/nevada/" target="_blank">Radio.com</a> | <a href="https://itunes.apple.com/us/app/radio.com/id323701765?mt=8" target="_blank">Mobile App Info</a></span>
							</div>
		</div>
		<div class="expand_contract blue"> </div>
	
<div id="page-content" class="main-white page-block-container">
<section class="page-columns">

	<header class="page-section-title three-column">
		<div class="column-header">
			<h1 class="posttitle">The X-Effect Playlist: 10PM &#8211; Midnight &#8211;&nbsp;01/22/2017</h1>
						<em class="entry-date">January 22, 2017 7:54 PM</em>
							<span class="byline">By Pauly</span>
			
			
		</div>

								<div class="column-header-metadata">
				<strong>Filed Under:</strong> <span><a href="http://x1075lasvegas.cbslocal.com/tag/78rpm/">78RPM</a>, <a href="http://x1075lasvegas.cbslocal.com/tag/adelitas-way/">Adelitas Way</a>, <a href="http://x1075lasvegas.cbslocal.com/tag/arcade-fire/">Arcade Fire</a>, <a href="http://x1075lasvegas.cbslocal.com/tag/avalon-landing/">Avalon Landing</a>, <a href="http://x1075lasvegas.cbslocal.com/tag/demon-scissors/">Demon Scissors</a>, <a href="http://x1075lasvegas.cbslocal.com/tag/las-vegas/">las vegas</a>, <a href="http://x1075lasvegas.cbslocal.com/tag/local/">local</a>, <a href="http://x1075lasvegas.cbslocal.com/tag/local-effect/">Local Effect</a>, <a href="http://x1075lasvegas.cbslocal.com/tag/new-music/">New music</a>, <a href="http://x1075lasvegas.cbslocal.com/tag/pauly/">pauly</a>, <a href="http://x1075lasvegas.cbslocal.com/tag/pauly-kover/">Pauly Kover</a>, <a href="http://x1075lasvegas.cbslocal.com/tag/pepper-2/">pepper</a>, <a href="http://x1075lasvegas.cbslocal.com/tag/radio/">radio</a>, <a href="http://x1075lasvegas.cbslocal.com/tag/spoon/">Spoon</a>, <a href="http://x1075lasvegas.cbslocal.com/tag/swmrs/">SWMRS</a>, <a href="http://x1075lasvegas.cbslocal.com/tag/the-classifieds/">The Classifieds</a>, <a href="http://x1075lasvegas.cbslocal.com/tag/the-georgia-flood/">The Georgia Flood</a>, <a href="http://x1075lasvegas.cbslocal.com/tag/the-x-effect/">The X-Effect</a>, <a href="http://x1075lasvegas.cbslocal.com/tag/trapdoor-social/">Trapdoor Social</a>, <a href="http://x1075lasvegas.cbslocal.com/tag/vegas/">Vegas</a>, <a href="http://x1075lasvegas.cbslocal.com/tag/volbeat/">Volbeat</a>, <a href="http://x1075lasvegas.cbslocal.com/tag/x1075/">x1075</a>, <a href="http://x1075lasvegas.cbslocal.com/tag/xeffect/">xeffect</a>, <a href="http://x1075lasvegas.cbslocal.com/tag/young-the-giant/">Young The Giant</a></span>
			</div>
			</header>

	<section class="page-column two-column columns-left">
		<section class="column-item media-type-image" id="featured-media"><div class="ndn_embed" id="ndn-video-player-1" data-config-distributor-id="92538" style="width:100%;" data-config-height="9/16w"></div><script type="text/javascript">cbs_lib.load_script("https://launch.newsinc.com/js/embed.js");</script>
			<script type="text/javascript">
				var _ndnq = _ndnq || [];
				_ndnq.push(["hook", "ndn-video-player-1/videoLoad", function(event) {
					jQuery(".mobile .article-thumbnail").hide();
				}]);
			</script><div class="thumbnail-wrapper"><img width="640" height="360" src="https://cbsx1075lasvegas.files.wordpress.com/2017/01/f3fbf73d-a818-4be4-b347-03ec331031a7.jpg?w=640&amp;h=360&amp;crop=1" class="attachment-medium-16-9 size-medium-16-9 wp-post-image" alt="Xeffect 012217" srcset="https://cbsx1075lasvegas.files.wordpress.com/2017/01/f3fbf73d-a818-4be4-b347-03ec331031a7.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cbsx1075lasvegas.files.wordpress.com/2017/01/f3fbf73d-a818-4be4-b347-03ec331031a7.jpg?w=150&amp;h=84&amp;crop=1 150w, https://cbsx1075lasvegas.files.wordpress.com/2017/01/f3fbf73d-a818-4be4-b347-03ec331031a7.jpg?w=300&amp;h=169&amp;crop=1 300w, https://cbsx1075lasvegas.files.wordpress.com/2017/01/f3fbf73d-a818-4be4-b347-03ec331031a7.jpg?w=768&amp;h=432&amp;crop=1 768w, https://cbsx1075lasvegas.files.wordpress.com/2017/01/f3fbf73d-a818-4be4-b347-03ec331031a7.jpg?w=1024&amp;h=576&amp;crop=1 1024w" sizes="(max-width: 640px) 100vw, 640px" /></div></section>

		<section class="column-item" id="main-story">
			<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
								<span><a class="addthis_button_facebook" ></a><a class="addthis_button_twitter" ></a><a class="addthis_button_compact" ></a></span>
			</div>
		
		
					<a href="#comments" class="comments-link onclick-scrollto on-click-open-block" data-onclick-scrollto=".comments-location-beacon" data-onclick-open="#story-comments"></a>
			</div>
</div>
			<article class="article-bucket content">
				<div class="story">
					<p><em>If you&#8217;re not near a radio in Las Vegas, tune into <strong>X107.5</strong> using the <strong><a href="http://player.radio.com/listen/station/x-1075" target="_blank">Radio.com</a></strong> app on your phone!</em></p>
<p class="p1"><b>HOUR 1</b></p>
<p class="p3">1 Capital Cities “Vowels”</p>
<p class="p3">2 Trapdoor Social “Winning As Truth” <span class="s1"><b><i>(X-Effect Debut)</i></b></span></p>
<p class="p3">3 Morgxn “Home”</p>
<p class="p3">4 Abandoned By Bears “For The Sake Of Nothing”</p>
<p class="p3">5 SOHN “Hard Liquor” <span class="s1"><b><i>(X-Effect Debut)</i></b></span></p>
<p class="p3">6 The Orwells “They Put A Body In The Bayou”</p>
<p class="p3">7 Adelitas Way “Unbroken” <a href="http://cbsloc.al/2kb4QgC"><em><strong>(up for Redemption in The Beatdown. CLICK HERE TO VOTE!)</strong></em></a></p>
<p class="p3">8 Pepper “Wait” <a href="http://cbsloc.al/2kb4QgC"><em><strong>(up for Redemption in The Beatdown. CLICK HERE TO VOTE!)</strong></em></a></p>
<p class="p3">9 SWMRS “Figuring It Out” <a href="http://cbsloc.al/2kb4QgC"><em><strong>(up for Redemption in The Beatdown. CLICK HERE TO VOTE!)</strong></em></a></p>
<p class="p6"><span class="s2">10 78 RPM “Best Friend To Enemy” </span><a href="http://cbsloc.al/2kb4QgC"><b><i>(current Champion of The Beatdown)</i></b></a></p>
<p class="p3">11 Hanni El Khatib “Paralyzed” <span class="s1"><b><i>(X-Effect Debut)</i></b></span></p>
<p class="p3">12 Young The Giant “Silvertongue”</p>
<p class="p3">13 Cloud Nothings “Internal World”</p>
<p class="p3">14 Ginger Snaps “Phat Kids”</p>
<p class="p3">15 You Me At Six “Give”</p>
<p class="p1"><b>HOUR 2</b></p>
<p class="p1"><span class="s3"><b>LOCAL EFFECT</b></span></p>
<p class="p3">LOCAL – <a href="https://www.facebook.com/classifiedsband/">The Classifieds “Skewed Sight”</a> <span class="s1"><b><i>(Local Effect Debut)</i></b></span></p>
<p class="p3">LOCAL – <a href="https://www.facebook.com/demonscissorsband/">Demon Scissors “SomeBody Else”</a> <span class="s1"><b><i>(Local Effect Debut)</i></b></span></p>
<p class="p3">LOCAL – <a href="http://avalonlandingmusic.com/">Avalon Landing “Only Kids”</a> <em><strong><a href="https://www.facebook.com/events/1056923787753370/">(playing the Vegas Music Summit 2/2 at Backstage Bar &amp; Billiards)</a></strong></em></p>
<p class="p3">1 Spoon “Hot Thoughts” <span class="s1"><b><i>(X-Effect Debut)</i></b></span></p>
<p class="p3">2 Declan McKenna “The Kids Don’t Wanna Come Home”</p>
<p class="p3">3 Rubblebucket “If U C My Enemies”</p>
<p class="p3">4 Judah &amp; The Lion “Take It All Back”</p>
<p class="p3">5 Hippo Campus “Way It Goes” <span class="s1"><b><i>(X-Effect Debut)</i></b></span></p>
<p class="p3">6 Dams Of The West “Tell The Truth”</p>
<p class="p3">7 Fairchild “Start Again”</p>
<p class="p3">8 The Georgia Flood “Tell Me What You Want” <span class="s1"><b><i>(former Champion of The Beatdown)</i></b></span></p>
<p class="p3">9 Colony House “You Know It” <span class="s1"><b><i>(X-Effect Debut) </i></b></span></p>
<p class="p3">10 Irontom “Be Bold Like Elijah”</p>
<p class="p3">11 Miike Snow “The Heart Of Me”</p>
<p class="p3">12 Arcade Fire “I Give You Power” <span class="s1"><b><i>(X-Effect Debut) </i></b></span></p>
<p class="p3">13 Volbeat “Seal The Deal”</p>
<p class="p5"><b>***LOCAL BANDS*** (SUMBIT! SUBMIT! SUBMIT!)</b></p>
<p class="p5">In a Las Vegas based band? Want to be featured on the show in the Local Effect Spotlight? <a href="http://cbsloc.al/2evpupC">CLICK HERE TO SUBMIT!</a></p>
<p><strong style="font-weight:bold;">***KEEP IN CONTACT***</strong></p>
<p>Feel free to give feedback &amp; suggestions for X-Effect. Email pauly.kover@cbsradio.com and follow @ThePaulyKover on <a style="color:#266ec4;" href="https://twitter.com/ThePaulyKover" target="_blank">Twitter</a>, <a style="color:#266ec4;" href="https://www.facebook.com/ThePaulyKover" target="_blank">Facebook</a>, <a href="https://www.periscope.tv/" target="_blank">Periscope</a> &amp; <a style="color:#266ec4;" href="http://instagram.com/ThePaulyKover" target="_blank">Instagram</a>!</p>

<!-- AddThis Button Begin -->
<script type="text/javascript">var addthis_product = 'wpp-261';
var addthis_config = {"data_track_clickback":true};if (typeof(addthis_share) == "undefined"){ addthis_share = {"templates":{"twitter":"{{title}} {{url}} via @X1075"},"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{"login":"cbslocal","apiKey":"R_bfe2742f79bb4091b0fcfbdf5c6a81ca"}}};}</script><script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4ddd05dc24272928"></script>				</div>
			</article>

					</section>

		<section class="column-item" id="personality-credits"><strong class="social-title">Pauly</strong><div class="social-description">
Pauly Kover was born and raised in Cleveland, Ohio, but for the past decade, has call Las Vegas his home. He attended Catholic school as a child where he learned how to tie a tie and was raised in musical theater where he learned how to be a goof f...</div><strong>More from</strong> <a class="read-more" href="http://x1075lasvegas.cbslocal.com/personality/pauly/">Pauly</a></section><div class="column-item" id="story-anchor-comments"><a href="#comments" class="onclick-scrollto on-click-open-block" data-onclick-scrollto=".comments-location-beacon" data-onclick-open="#story-comments">Comments</a></div><div class="cbs-ad-unit-wrapper"><div id="ad_31" class="cbs-ad-unit ad_gpt partner-container partner-sharethrough" data-id="31" data-max-width="1" data-max-height="5"></div></div><div class="partner-container partner-taboola"><div id="taboola-block-1"></div></div>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #dfe3e6;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
											<div id="respond" class="comment-respond">
			<h4 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/01/22/the-x-effect-playlist-10pm-midnight-01222017/#respond" style="display:none;">Cancel reply</a></small></h4>		<form action="http://x1075lasvegas.cbslocal.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="fa0d4c51e8" /><input type="hidden" name="_wp_http_referer" value="/2017/01/22/the-x-effect-playlist-10pm-midnight-01222017/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">

	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='134916' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="820654583c" /></p>
<input type="hidden" name="genseq" value="1485148219" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="55"/></p>		</form>
		</div><!-- #respond -->
		<div style="clear: both"></div>			
		</div>

	</section>
</div>
	</section>

	
<aside class="sidebar right-bar">
	<div id="listen-live-button" class="listen-live-action"><div class="cbs-ad-unit-wrapper"><div id="ad_32" class="cbs-ad-unit ad_gpt listen-live-ad-block" data-id="32" data-max-width="88" data-max-height="31"></div></div><a class="listen-live-logo" href="#listen-live" target="_self" title="Listen to Live Radio" style=""></a><a class="wrapper" href="#listen-live" target="_self"><p class="listen-live-text listen">Listen Live</p></a></div><div class="cbs-ad-unit-wrapper"><div id="ad_2" class="cbs-ad-unit ad_gpt big-right-ad" data-id="2" data-max-width="300" data-max-height="1050"></div></div><div id="sidebar-smart-widget-1" class="smart-widget-container"><div id="component-article-social" class="sidebar-component follow-us"><span class="disclosure">Follow Us On</span><div class="social-container"><span class="social-icons icon-count-4"><a href="https://www.facebook.com/x1075" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/#!/X1075" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/user/X1075LasVegas" class="youtube" target="_blank">YouTube</a><a href="http://tunein.com/radio/-s26571" class="tunein" target="_blank">TuneIn</a></span></div><span class="newsletter-signup"><a target="_blank" href="http://x1075lasvegas.cbslocal.com/newsletter/signup/">Sign Up for Newsletters</a></span></div></div><div class="cbs-ad-unit-wrapper"><div id="ad_33" class="cbs-ad-unit ad_gpt big-right-ad sidebar-adhesive-ad" data-id="33" data-max-width="300" data-max-height="250"></div></div><div id="ev-rightrail-widget-id" class="partner-container partner-eventful"> <div class="ev-container ev-article-rec ev-triple"></div></div>
</aside>

</section>



</div>

		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div class="positioning-wrapper">
				<table cellpadding="0" cellspacing="0"><tr><td align="center">
					<div class="cbs-ad-unit-wrapper"><div id="ad_4" class="cbs-ad-unit ad_gpt full-ad page-pencil-ad" data-id="4" data-max-width="728" data-max-height="90"></div></div>				</td></tr></table>
			</div>
		</section>
		
<section class="items-grid page-block-container layout-3_column aspect-ratio-16-9" id="drip-pan" >
		<header class="column-header">
				<h4 class="title">More From X107.5</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://x1075lasvegas.cbslocal.com/newsletter/signup/" title="Sign Up Now" class="cbs-thumbnail-link item-1424719558" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsx1075lasvegas.files.wordpress.com/2015/02/newsletterpromo_music_210x158.png?w=210&#038;h=158&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Sign Up Now</strong></div></a><a href="http://www1.play.it/audio/" title="New Podcast" class="cbs-thumbnail-link item-1422869312" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsx1075lasvegas.files.wordpress.com/2015/02/intro_210x158-1.jpg?w=210&#038;h=158&#038;crop=1"></div><div class="title-wrapper"><strong class="title">New Podcast</strong></div></a><a href="http://apps.radio.com/" title="Get The App" class="cbs-thumbnail-link item-1417459951" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsx1075lasvegas.files.wordpress.com/2014/12/radiocomapp_drippan.jpg?w=210&#038;h=158&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Get The App</strong></div></a>		</div>
	</section>

<footer id="page-footer" class="page-footer-type-menus-horizontal">
			<section class="top">
			<a href="http://x1075lasvegas.cbslocal.com" class="logo"><img src="https://cbsnewyork.files.wordpress.com/2014/07/cbslocal-logowhite.png" alt="X107.5" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/x1075" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/#!/X1075" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/user/X1075LasVegas" class="youtube" target="_blank">YouTube</a><a href="http://tunein.com/radio/-s26571" class="tunein" target="_blank">TuneIn</a>					</div>
				</div>
					</section>
	
			<section class="middle">
							<div class="navigation-menus menu-count-5">
					<div class="menu-block"><div class="title">X107.5</div><div class="menu-footer-x107-5-container"><ul id="menu-footer-x107-5" class="footer-navigation nav-footer-list-1"><li id="menu-item-121535" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121535"><a href="http://events.x1075lasvegas.cbslocal.com">Calendar</a></li>
<li id="menu-item-121536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121536"><a href="http://x1075lasvegas.cbslocal.com/category/music/">Music</a></li>
<li id="menu-item-121537" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-121537"><a href="http://x1075lasvegas.cbslocal.com/">Playlist</a></li>
<li id="menu-item-121538" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121538"><a href="http://x1075lasvegas.cbslocal.com/category/shows/">DJs</a></li>
<li id="menu-item-121539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121539"><a href="http://x1075lasvegas.cbslocal.com/photo-galleries/">Photos</a></li>
<li id="menu-item-121540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121540"><a href="http://x1075lasvegas.cbslocal.com/video/">Videos</a></li>
<li id="menu-item-121541" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121541"><a href="http://x1075lasvegas.cbslocal.com/category/contests/">Contests</a></li>
</ul></div></div><div class="menu-block"><div class="title">More X107.5</div><div class="menu-footer-more-x107-5-container"><ul id="menu-footer-more-x107-5" class="footer-navigation nav-footer-list-2"><li id="menu-item-121546" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121546"><a href="http://x1075lasvegas.cbslocal.com/show/mj/">MJ</a></li>
<li id="menu-item-121545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121545"><a href="http://x1075lasvegas.cbslocal.com/show/ross/">Ross</a></li>
<li id="menu-item-121547" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121547"><a href="http://x1075lasvegas.cbslocal.com/show/pauly/">Pauly</a></li>
<li id="menu-item-121548" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121548"><a href="http://x1075lasvegas.cbslocal.com/show/ransom/">Ransom</a></li>
</ul></div></div><div class="menu-block"><div class="title">Sin 107.5 HD2 - Vegas Only &#039;EDM&#039; Station</div><div class="menu-footer-sin-107-5-hd2-vegas-only-edm-station-container"><ul id="menu-footer-sin-107-5-hd2-vegas-only-edm-station" class="footer-navigation nav-footer-list-3"><li id="menu-item-121550" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121550"><a href="https://www.facebook.com/Sin1075LasVegas">Like &#8216;Sin 107.5&#8217; on Facebook</a></li>
</ul></div></div><div class="menu-block"><div class="title">Follow Us</div><div class="menu-footer-follow-us-container"><ul id="menu-footer-follow-us" class="footer-navigation nav-footer-list-4"><li id="menu-item-121551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121551"><a href="https://twitter.com/#!/X1075">Twitter</a></li>
<li id="menu-item-121552" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121552"><a href="https://www.facebook.com/x1075">Facebook</a></li>
</ul></div></div><div class="menu-block"><div class="title">Corporate</div><div class="menu-footer-corporate-container"><ul id="menu-footer-corporate" class="footer-navigation nav-footer-list-6"><li id="menu-item-129684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129684"><a href="http://policies.cbslocal.com/fcc/lasvegas.radio.html">CBS Radio Public File</a></li>
</ul></div></div>				</div>
					</section>
	
			<section class="bottom">
			<a href="http://x1075lasvegas.cbslocal.com" class="logo"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="X107.5" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2017 CBS Local Media, a division of CBS Radio Inc. All rights reserved.</span>

									<span class="powered-by-wordpress">
						Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>					</span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-27" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27"><a href="http://policies.cbslocal.com/privacy/">Privacy Policy</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-119192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119192"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-119193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119193"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-73290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73290"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47"><a href="http://x1075lasvegas.cbslocal.com/contact-x107-5/">Contact Us</a></li>
<li id="menu-item-46" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46"><a href="http://x1075lasvegas.cbslocal.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26"><a href="http://x1075lasvegas.cbslocal.com/eeo-report/">EEO Reports</a></li>
<li id="menu-item-57786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57786"><a href="http://www.cbsradio.com/careers/index_html">Careers</a></li>
<li id="menu-item-57790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57790"><a href="http://x1075lasvegas.cbslocal.com/x107-5-contest-rules/">Contest Rules</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30"><a href="http://lasvegas.cbslocal.com/offers/">Deals</a></li>
</ul>			</div>

					</section>
	</footer>

<!--PARTNER SCRIPTS START-->
<div class="cbs-ad-unit-wrapper"><div id="ad_34" class="cbs-ad-unit ad_gpt" data-id="34" data-max-width="1" data-max-height="8"></div></div><div class="cbs-ad-unit-wrapper"><div id="ad_35" class="cbs-ad-unit ad_gpt" data-id="35" data-max-width="1" data-max-height="6"></div></div><div class="cbs-ad-unit-wrapper"><div id="ad_36" class="cbs-ad-unit ad_gpt" data-id="36" data-max-width="1" data-max-height="7"></div></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<div class="sessionm-lb-overlay hide-lightbox"><div class="sessionm-lightbox"><div class="lightbox-top-bar"><div class="top-bar-logo"><a id="lightbox-close" href="#"></a></div></div><div class="lightbox-text-wrap"><h3 class="announcement">Important Announcement</h3><p>As of January 31, 2017, CBS Local will no longer be a part of the <b>mPLUS Rewards</b> network. <br/>At that time, registered users will no longer accrue points by visiting <b>CBS Local</b> sites; however, users will be <br/>able to start earning and redeeming mPLUS reward points following the instructions below. <br/></p><br/><p>Don't worry -- you will not lose your <b>mPLUS Rewards</b> account or any of your points.<br/>You can keep enjoying <b>mPLUS Rewards</b> in many other apps.</p><div class="heres-how"><span class="text">Here's how:</span><br/><p><ul><li>Check out the mPLus Rewards apps in iTunes or find one on the mPLUS Rewards website.</li><li>Download an app you're interested in & log into mPLUS Rewards.</li><li>You'll see your point balance & can start earning points again!</li></ul></p></div><br/><p>If you have any questions, please contact us at: <a href="mailto:support@audioadcenter.com">support@audioadcenter.com</a></p><p> Thank you for your attention, <a href="javascript:sessionm.openPortal();">please continue to CBS Local Rewards</a></p></div></div></div>
<!-- AddThis Button Begin -->
<script type="text/javascript">var addthis_product = 'wpp-261';
var addthis_config = {"data_track_clickback":true};if (typeof(addthis_share) == "undefined"){ addthis_share = {"templates":{"twitter":"{{title}} {{url}} via @X1075"},"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{"login":"cbslocal","apiKey":"R_bfe2742f79bb4091b0fcfbdf5c6a81ca"}}};}</script><script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4ddd05dc24272928"></script><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201704y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/cbsx1075lasvegas.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/cbsx1075lasvegas.wordpress.com\/wp-login.php?action=logout&_wpnonce=3ec8a95099","homeURL":"http:\/\/x1075lasvegas.cbslocal.com\/","postID":"134916","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/partners/css/partners.css?m=1483458356h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJx9jkEOwiAQRS8kjq1NdGM8yxQmFoQpMkD19lIXxrjobvL/fy8DS1R65kycwQkYqlZTfO6d7OCnCkVFX26WBby9k8CjUKEJ2XhK/+M8UWiTaiPoUZSfNfpVLmVkrBvqXq2M+6AKGf0rWy0bAJpgWY2YIKBkSu1Sc6WUrGkPfLNmuIZLN5wOw3Hozr17A3jgWrE='></script>
<script type='text/javascript' src='http://cbstv.us.intellitxt.com/intellitxt/front.asp?ipid=24440&#038;ver=1.0.0'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?55" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'37389175','blog_tz':'-8','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'37389175','v':'wpcom','tz':'-8','user_id':'0','post':'134916','subd':'cbsx1075lasvegas'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=37389175&v=wpcomvt&tz=-8&user_id=0&post=134916&subd=cbsx1075lasvegas&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QXBQMEpCP0NYUXRhZ0dEUk5iMjJoeUgzJkVaS2UwVzgmeDh0JnxLX2xEZEkyUkpvOUhLamJTL00vcllta35kYnNTa1JCckdPTV9UZUZNaDglXUV0M2Y0MS8uZGRbSTMyZnQ9cH5TMS9wOXFvcT0wLDRVXzZtPWhVcEIyZ3xFUnx8ajNhc1JQfDR4cGc4W0VZX3JZb3h0'}]);
_stq.push([ 'clickTrackerInit', '37389175', '134916' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:"auto"});!function (e, f, u, i) {if (!document.getElementById(i)){e.async = 1;e.src = u;e.id = i;f.parentNode.insertBefore(e, f);}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/cbslocal-network/loader.js","tb_loader_script");</script>
<script type="text/javascript">
	var cbs_market_root = 'http://x1075lasvegas.cbslocal.com';
	var cbs_template_root = 'https://s0.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -28800;

	var site_url = 'http://x1075lasvegas.cbslocal.com';

	
	var cbs_gamification_app = new cbs_gamification;
	cbs_gamification_app.init("d9b271e4b75610fc1c46ecdd105679db63fd061b-2ea2933b4b7d49424fd5af9571a4715e");
	cbs_gamification_app.do_action("read_article");
var cbs_sso_url_base = "https://my.cbslocal.com";
_taboola.push({mode:"thumbnails-a",container: "taboola-block-1",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});
	jQuery(function($) {
		cbs_lib.weather_widget("#page-header #component-weather");

cbs_adhesive.add( '#main-story .social-buttons', 'main-story', '#main-story', 'activator-top' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
$('.ev-container.ev-article-rec').on('evComplete', function(event, param) {cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-articles:nth-child(0n+3)', 'sidebar', '.page-columns', 'activator-top' );
cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-powered', 'sidebar', '.page-columns', 'activator-top' );
});
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		cbs_lib.load_script("//native.sharethrough.com/assets/sfp.js");

		var user_info = decodeURI(cbs_lib.get_cookie('sso-userdata'));
		var user_data_string = '';

		//Make sure the cookie exists and make sure it is not set to empty after loggin out.
		if (typeof user_info !== 'undefined' && typeof user_info !== null && user_info) {
			var user_data_obj = JSON.parse(user_info);

			if (user_data_obj) {
				if (user_data_obj.hasOwnProperty('ZipCode')) {
					user_data_string += '&zip=' + encodeURIComponent(user_data_obj.ZipCode);
				}
				if (user_data_obj.hasOwnProperty('Gender')) {
					user_data_string += '&gd=' + encodeURIComponent(user_data_obj.Gender);
				}
				if (user_data_obj.hasOwnProperty('Age')) {
					user_data_string += '&ag=' + encodeURIComponent(user_data_obj.Age);
				}
			}
		}

		cbs_lib.load_script("http:\/\/loadus.exelator.com\/load\/?j=d&p=279&g=035&global=cbslocal&interface=site&station=http%3A%2F%2Fx1075lasvegas.cbslocal.com&ctg1=archive&category=archive%2Cfeatures%2Clocal-2%2Clocal-effect%2Cshows%2Cx-effect-2%2Cx-effect&ctg2=features&ctg3=local-2&ctg4=local-effect&ctg5=shows&ctg6=x-effect-2&ctg7=x-effect&location=lasvegas&type=local&group=music&genre=alternative&tit=the-x-effect-playlist-10pm-midnight-01222017" + user_data_string);

		}, 5000); }); });

</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var formatTracker = _gat._getTracker("UA-20574553-5"); formatTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); formatTracker._trackPageview();
				var marketTracker = _gat._getTracker("UA-19997300-12"); marketTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); marketTracker._trackPageview();
				var masterTracker = _gat._getTracker("UA-18602122-1"); masterTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); masterTracker._trackPageview();
				var rollupTracker = _gat._getTracker("UA-20574761-1"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-17434253-24"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/archive" + window.location.pathname + "?cat=archive;cat=features;cat=local;cat=local-effect;cat=shows;cat=x-effect;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=archive" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
		<script type='text/javascript'>_satellite.pageBottom();</script>

	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">
	
		<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "//s1.evcdn.com/store/plugins/tracker-ev-sdk.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'tracker-ev-sdk'));
	</script>

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<div class="listen-live-logo"></div>
					<h3>Listen Live</h3>
														</div>
				<div class="listen-live-content">
					<div class="lead-wrapper">
						
											
					</div>

					<a href="https://www.audioadcenter.com/" class="advertise-on-our-streams" target="_blank">Advertise On Our Streams</a>
				</div>
			</div>
		</div>
		
		
	<div id="ad_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin"></div>
<script type="text/javascript">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</script>

</body>
</html>
<!--
	generated 9 seconds ago
	generated in 0.126 seconds
	served from batcache in 0.002 seconds
	expires in 291 seconds
-->
